[Canberrauav] First two "New Packet Radio" IP-UHF radios working

Carlos carlos.peco at gmail.com
Sat Sep 7 21:42:42 AEST 2019


Hi,

I managed to put together the first two kits... and they do work. I
have been using the system instead of the home wifi for most of the
day, and I'm very happy with the results.

Question: is the group interested in exploring this option, or is it
settled in the wifi option?

Unfortunately I'm very short of spare time during the next two months,
but I can show any of you how to configure/use the modules. I'm
running them at less than 10 mW at the moment, but they are capable of
going up to 500 mW. I plan to acquire a couple of amplifiers now that
I know that the stuff does what it says on the tin.

I attached a couple of photos, not sure if the list server supports
that. I sent this email while connected to the access point using the
IP-UHF radios :-)

cheers
Carlos
-------------- next part --------------
A non-text attachment was scrubbed...
Name: IMG-20190907-WA0017.jpeg
Type: image/jpeg
Size: 471159 bytes
Desc: not available
URL: <http://canberrauav.org.au/pipermail/canberrauav/attachments/20190907/a5762d28/attachment-0003.jpeg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: IMG-20190907-WA0000.jpeg
Type: image/jpeg
Size: 452558 bytes
Desc: not available
URL: <http://canberrauav.org.au/pipermail/canberrauav/attachments/20190907/a5762d28/attachment-0004.jpeg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: IMG-20190907-WA0010.jpeg
Type: image/jpeg
Size: 616850 bytes
Desc: not available
URL: <http://canberrauav.org.au/pipermail/canberrauav/attachments/20190907/a5762d28/attachment-0005.jpeg>


More information about the Canberrauav mailing list